This project is read-only.

Last edited Apr 15, 2012 at 8:02 PM by Pentalogic, version 5

Comments

Pentalogic Apr 15, 2012 at 7:55 PM 
Hi all - re: SPrello is undefined - this was bug http://sprello.codeplex.com/workitem/7 and has been corrected in v1.0.1.0, see upgrade instructions

zergcow Apr 3, 2012 at 1:38 AM 
I too am getting the 'SPrello' is undefined... are there any site features or anything that need to be active for this thing to work?

I will attempt to use the developer toolbar to figure this one out. I have made a vanilla subsite for testing. I will do that this week (or tonight)

Pentalogic Apr 2, 2012 at 9:38 PM 
Can you put things like this in thh Issue Tracker please - if you can supply any extra details that would be really helpful as its occurring only on your system.

I suspect that the main javascript file WebPart.js or one of the jquery javascript files isn't being loaded (either missing or perhaps you already have jquery referenced on your page?) - can you use the IE developer toolbar to investigate further?

acsites Feb 24, 2012 at 10:30 AM 
Hi,
I have installed SPrello on SP2010, after configuring the webpart I get the Error message :
'SPrello is undefined'
SPrello.aspx Line789 Char 65.

Is this due to configuration problem? Or an error in the application?
regards.

fatemehakbari Feb 15, 2012 at 11:42 AM 
Hi

I have installed Sprello and when i add on page and configure it itgave me this erro :

Webpage error details
Message: 'SPrello' is undefined

Thanks